An intermediate build to extend support for customers who are migrating to 4.0.x or 5.0.x

179439: Support 3.9.x for a bit longer by building with Java 7

This release was built with Java 7 and compiler settings for Java 6 source/target compatibility. Although the 3.9 is deprecated, this should allow existing customers on 3.9.x some breathing room to upgrade to a more recent release. New releases of 3.9.x will no longer be made with Java 6 (unlike before) so some testing is recommended if you are still on 3.9.x and/or Java 6.

Available to customers only. Want to become a customer?

Send me a quote

Contact Us

Atomikos Corporate Headquarters
Hoveniersstraat, 39/1, 2800
Mechelen, Belgium

E info@atomikos.com
E sales@atomikos.com
T +3215613055

Subscribe to our newsletter

Never miss an update

Copyright 2020 Atomikos BVBA | Our Privacy Policy
This website is using cookies. More info. That's Fine